vRealize Orchestrator Plug-In for vRealize Automation 6.2.3 works with:
  • vRealize Automation 6.2, 6.2.1, 6.2.2, and 6.2.3
  • vRealize Orchestrator 6.0.0, 6.0.1, 6.0.2 and 6.0.3